Für wen ist dieses Update ?

Das hier angebotene Update bringt ihren ShopMaster auf den aktuellen Stand. Dazu müssen Sie folgende Vorraussetzungen erfüllen:
  • WICHTIG !!! - Sie benötigen eine bereits installierte Version 5.0x, 5.1x oder 5.2x
  • Sie benötigen einen gültigen Wartungsvertrag für dieses Jahr
  • Sie benötigen einen PC mit aktuellem Windows Betriebssystem
    ShopMaster funktioniert nicht länger unter Windows Vista und älter

Achtung - !!! Neue Version 5 !!!

Sollten Sie mindestens eine der obige Bedingungen nicht erfüllen, verwenden Sie bitte dieses Update nicht, da es sonst zu Beschädigungen an Ihren Daten bis hin zum Ausfall des Programms kommen kann. Für ein Update von einer Version kleiner als 4.50 oder wegen des Abschlusses eines Wartungsvertrag wenden Sie sich bitte an unsere Hotline oder mailen Sie an Update@mhTec.de.


Weiter zum Update der Version 5

Ich habe Version 5, ein aktuelles Betriebssystem und einen Wartungsvertrag und möchte nun das Update für Version 5 herunterladen